Once you’ve downloaded the attached zip file, you can follow our WooCommerce Installation & Printing Label Guides


Supported versions:

WordPress 5.4.1 + WooCommerce 4.1.1

WordPress 4.9.10 + WooCommerce 3.6.4

WordPress 4.9.8 + WooCommerce 3.4.7

Php 7.2